Seja Bem Vindo ao Fórum Oficial do Clube do Xsara Brasil!
 
InícioInício  CalendárioCalendário  FAQFAQ  BuscarBuscar  Registrar-seRegistrar-se  Conectar-se  

Compartilhe | 
 

 Dois problemas intermitentes - injeção

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
Kiko Ferreira
Membro
Membro
avatar


MensagemAssunto: Dois problemas intermitentes - injeção   Qua 9 Abr 2014 - 17:11

Minha Break N7 tem me deixado louco. Não há Cristo que encontre o(s) problema(s) do meu carro.

Frio, liga e anda normalmente, sem nenhum problema, porém do nada o carro apaga. Acendem-se todas as luzes do painel e o motor desliga (mesmo em marcha). Outro problema é que certas vezes fico sem aceleração. O motor "cola" em 1100 rpm e não altera mesmo que se pise no acelerador.

Nos dois casos, desligando e religando, o carro volta ao normal (normal?).

Já peregrinei por diversas oficinas, passei o carro por vários scanners, troquei tudo o que indicava poder ser a fonte do problema e . . . nada ! ! !

Troquei até o coletor de admissão, que o proprietário anterior colocou uma saída de vácuo extra.

Relação das peças trocadas por indicação (ou não) dos escaneamentos realizados:
- Comutador da chave de ignição
- Sensor MAP
- Sonda lambda
- Bomba de gasolina
- TBI
- Sensor de posição da borboleta
- Inspecionadas todas as mangueiras ligadas à linha de vácuo
- Válvula termostática

Por uns dias rodei com outro sensor de rotação, mas os problemas continuaram.

Todos os componentes (à exceção do hard disk do air bag) tem funcionamento perfeito, todos os indicadores (rpm, velocidade, temperatura, diagnóstico no odômetro, nível da gasolina, etc) funcionam sem problema nenhum. O ar condicionado também está ok.

Se alguém tiver ideia de onde pode estar dando essa mal função, agradeço.


Última edição por Kiko Ferreira em Qua 9 Abr 2014 - 18:39, editado 1 vez(es)
Voltar ao Topo Ir em baixo
gnw
Moderador
Moderador
avatar


MensagemAssunto: Re: Dois problemas intermitentes - injeção   Qua 9 Abr 2014 - 18:38

iria na bsi e ecu

------------------------------------------------------------------------------------------------------------------------------------------------


"Estabilidade, conforto e segurança, é isso que a mulher procura em um homem e é isso que o homem procura em um carro."

_______________________
Voltar ao Topo Ir em baixo
Kiko Ferreira
Membro
Membro
avatar


MensagemAssunto: Re: Dois problemas intermitentes - injeção   Qua 9 Abr 2014 - 18:45

Na semana passada, trocando o comutador, retirei a BSI e me pareceu já ter sido trocada. Isso pode ser uma pista . . .
Voltar ao Topo Ir em baixo
gnw
Moderador
Moderador
avatar


MensagemAssunto: Re: Dois problemas intermitentes - injeção   Qui 10 Abr 2014 - 0:16

existe um "recall" interno da citroen, com o CONECTOR da tbi... não sei detalhes, mas sei que existe

cara.. complexo diagnosticar esse tipo de coisa por internet..

não a toa, tem carros que passam 2 a 4 meses dentro da oficina, com esse tipo de problema, até acharmos a solução

------------------------------------------------------------------------------------------------------------------------------------------------


"Estabilidade, conforto e segurança, é isso que a mulher procura em um homem e é isso que o homem procura em um carro."

_______________________
Voltar ao Topo Ir em baixo
vitor_mupe
Usuario
Usuario



MensagemAssunto: Re: Dois problemas intermitentes - injeção   Qui 10 Abr 2014 - 11:07

será que é o conector mesmo? meu antigo glx acontece de acusar falha no sensor de posição da borboleta e as vezes entra nesse modo de não acelerar, ja troquei a TBI e nada..

cheguei a pensar que pudesse ser o chicote. onde acha esse conector?
Voltar ao Topo Ir em baixo
Marciors
Membro
Membro



MensagemAssunto: Re: Dois problemas intermitentes - injeção   Qui 17 Abr 2014 - 13:02

Boa tarde pessoal, tenho uma N7 break 2001. Lendo aqui percebi que a maioria relata os mesmos problemas que eu tive, a única diferença é o meu carro funciona de 40 a 45 minutos e morre.
Bom , deixa eu relatar o início, estava tudo muito bem, sem mais nem menos entrou em modo de proteção, usei o processo padrão Windows, desliga e liga novamente, funcionou! Após alguns meses, a luz da injeção começou a acender. O mecânico detectou problema na tbi, mas disse que não me deixaria empenhado, ledo engano, o carro morreu e não teve Cristo que fizesse com que ele funcionasse. O mesmo mecânico condenou a BSI. Alguem já passou por isso? Tem um cara aqui em Porto Alegre, mas cobra R$ 1.000,00 pra fazer a manutenção. Alguem tem alguma idéia? Será que realmente é a BSI? Um detalhe: Quando ele não liga, manda apenas 3,5v pra bomba. Fiz um "by pass" na alimentação da mesma mas não resolveu. Já coloquei outra bobina pra testar e o probelma persiste. Sempre gostei muito do carro, mas agora, estou quase vendendo pro desmanche.

Obrigado!
Voltar ao Topo Ir em baixo
Kiko Ferreira
Membro
Membro
avatar


MensagemAssunto: Re: Dois problemas intermitentes - injeção   Ter 22 Abr 2014 - 11:26

Problema solucionado:

Consegui encontrar uma oficina aqui em Sorocaba - SP, depois de 4 anos com meu carro, que tem o Proxia. Já senti segurança quando o sistema acusou, de cara, o número do chassi do carro.

O mal que afligia a "Sarinha" eram erros acumulados no sistema DESDE 2004 ! ! !

Apagados todos os erros, restabelecidos todos os parâmetros, agora é outro carro. Os scanners genéricos (raster e companhia) não conseguem acessar determinadas áreas do sistema, o que impede a detecção correta dos problemas.

Uma dica importante que me foi dada pelo técnico que me atendeu: TODOS os conectores, com o tempo, mesmo que não sejam manuseados, costumam "afrouxar". Nada que uma boa dose de paciência, cuidado e uma agulha de tapeceiro não resolva.
Voltar ao Topo Ir em baixo
gnw
Moderador
Moderador
avatar


MensagemAssunto: Re: Dois problemas intermitentes - injeção   Ter 22 Abr 2014 - 12:24

exato...



e pelo lexia pode se fazer os auto adaptativos. que muda o carro da agua pro vinho... deve ter sido feito no teu carro

------------------------------------------------------------------------------------------------------------------------------------------------


"Estabilidade, conforto e segurança, é isso que a mulher procura em um homem e é isso que o homem procura em um carro."

_______________________
Voltar ao Topo Ir em baixo
TIRRENNO
Usuario
Usuario



MensagemAssunto: Re: Dois problemas intermitentes - injeção   Sex 25 Abr 2014 - 3:50

Boa....
Voltar ao Topo Ir em baixo
alphatech
Veterano PSA
Veterano PSA
avatar


MensagemAssunto: Re: Dois problemas intermitentes - injeção   Qua 30 Abr 2014 - 7:09

vc vai rir mas, pra mim, isso tem cara de ser bobina... em ambos os casos...

Agora... pode ser que sua BSI tenha sido trocada e nao tenha sido feito a correta inicialização dos adaptativos... daí vira essa merda.... e isso só pode ser feito no Lexia/Proxia ou Diagbox.

Abs e boa sorte com seu carro.... espero realmente que seja só isso...

Abs
Voltar ao Topo Ir em baixo
Conteúdo patrocinado




MensagemAssunto: Re: Dois problemas intermitentes - injeção   

Voltar ao Topo Ir em baixo
 
Dois problemas intermitentes - injeção
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» URGENTE- ERRO PROJETO INJEÇÃO V-STROM
» Apagões - Ajustes na Injeção Eletrônica?
» Daelim S1 ,problema de injeção
» Luz da Injeção Eletronica
» Injeção Eletrônica com Problemas

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Clube do Xsara :: Oficina-
Ir para: